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Module One: Getting Started
Welcome to the Microsoft Excel 2007 Essentials workshop. Excel is the world’s premier spreadsheet software. You can use Excel to analyze numbers, keep track of data, and graphically represent your information. With Excel 2007, you can manage more data than ever, with increased worksheet and workbook sizes. Excel also makes your job easier by providing an easy to use interface, and an array of powerful tools to help you turn your data into useable information – and better information leads to better decision making!
Pre-Assignment Review
The purpose of the Pre-Assignment is to get you thinking about the Excel features you are already using, and where you need to improve.
Review the list of topics below, taken from the Table of Contents for this course. Beside each topic, place a letter indicating your interest in the topic.

· X = Already familiar with the topic

· I = Important to you

· L = Less important to you

· N/A = Not applicable
	Topic
	My Interest
	Notes

	 Opening Excel
	
	

	 Understanding the Interface
	
	

	 Understanding Worksheets
	
	

	 Understanding Workbooks
	
	

	 Closing Excel
	
	

	 Entering Data
	
	

	 Using the Wrap Command
	
	

	 Editing Data
	
	

	 Adding Rows and Columns
	
	

	 Checking Your Spelling
	
	

	 About the New File Format
	
	

	 Saving Files
	
	

	 Publishing to PDF
	
	

	 Closing Files
	
	

	 Opening Files
	
	

	 An Overview of Excel’s Views
	
	

	 Switching Views
	
	

	 Using Zoom
	
	

	 Switching Between Open Files
	
	

	 An Overview of the Page Layout Tab
	
	

	 Setting Up Your Page
	
	

	Using Print Preview
	
	

	Printing Data
	
	

	 The Math Basics of Excel
	
	

	 Building a Formula
	
	

	 Editing a Formula
	
	

	 Copying a Formula
	
	

	Relative vs. Absolute Referencing
	
	

	Formulas vs. Functions
	
	

	 Understanding the Formulas Tab
	
	

	 Using the SUM Function
	
	

	Using Other Basic Excel Functions
	
	

	Using the Status Bar to Perform Calculations
	
	

	Using AutoFill
	
	

	 Using AutoComplete
	
	

	 Sorting Data
	
	

	 Filtering Data
	
	

	Changing the Appearance of Your Text
	
	

	Changing the Appearance of Your Numbers
	
	

	Setting Alignment Options
	
	

	Using Merge
	
	

	Removing Formatting
	
	

	Adding Borders
	
	

	Adding Shading
	
	

	Using Cell Styles
	
	

	Using Conditional Formatting
	
	

	 Changing the Theme
	
	


At the end of the course, you can review your ratings, and ensure that you have learned your most important topics.

Workshop Objectives
Research has consistently demonstrated that when clear goals are associated with learning, it occurs more easily and rapidly. 
By the end of this workshop, you should be able to:

· Open and close Excel

· Differentiate between worksheets, workbooks, rows, columns, and cells

· Enter labels and values

· Edit data

· Check spelling

· Open, close, and save workbooks (including publishing to PDF)

· Switch between Excel views

· Use Zoom

· Set up your page

· Preview and print your workbook

· Build and edit formulas

· Copy formulas

· Use absolute referencing appropriately

· Use basic Excel functions, including SUM, AVERAGE, MAX, and MIN
· Use Selection Statistics

· Use AutoFill and AutoComplete

· Sort and filter data

· Format text and numbers

· Apply borders

· Use cell styles

· Change the workbook theme

Module Two: Opening and Closing Excel
In this module, you will learn to open and close Excel. You will also explore the Excel interface, and be able to differentiate between cells, rows, columns, worksheets, and workbooks. 
Opening Excel
To begin, click the Start button (or the Windows logo) in the bottom left-hand corner of your screen. Then click All Programs.
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Next, click the program group Microsoft Office, and then from the submenu, choose Microsoft Excel 2007. 
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Excel opens. Let’s take a closer look at the interface.

Understanding the Interface
If you have used Excel before, you will notice quite a change from previous versions. The menus and toolbars have been replaced by a new ribbon interface. Each tab contains many buttons for applying Excel’s features. To display a different set of commands, click the tab name. Buttons are organized into groups according to their function. To access a feature, click the desired button. When you hover over a button on the tab, a Screen Tip provides information about the button. 
For example, to view the Page Layout options, click the Page Layout tab. To see the Screen Tip for Orientation, hover over the Orientation button in the Page Setup group.
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In addition to the tabs, there are two other elements of the new Excel interface: the Office button and the Quick Access toolbar. The Office button, in the top left corner of your screen, gives you access to the file management commands. If you have used previous versions of Excel, you can think of the Office Button as your File menu. The Quick Access toolbar is a customizable toolbar for easy access to the commands you use the most.

To view the Office menu, click the Office button. 
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To add or remove commands from the Quick Access Toolbar, click Customize Quick Access Toolbar, and then select an item to add or remove. (A check mark indicates the item is already displayed on the toolbar.) To add items not on the list, select More Commands from the menu.
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Understanding Worksheets
Worksheets are simply collections of cells. You enter text, data, and calculations into these cells. Excel worksheets contain many millions of cells for you to use – there are 16,384 columns and 1,048,576 rows, for a total of over 17 billion cells in each worksheet. A cell is the intersection of a row and a column. Columns are labeled with letters and rows are labeled with numbers. Each cell has a cell address, a combination of the column letter and the row number. You can see the cell address of the active cell in the name box. Only one cell can be active at a time, and that cell is called the active cell. In the example below, the cell with the thick border is the active cell, and its address is A1. 
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You can move around a worksheet using your mouse or your keyboard. To move the active cell with your mouse, just click the desired cell. If you can’t see the cell you want to select, use the scroll bar to bring it into view. There are different ways to use your keyboard to move around. You can move the active cell one cell at a time using your arrow keys, or use one of many keyboard shortcuts. Commonly used shortcuts include the PgUp and PgDn keys, which move the active cell one screen up or down at a time, and the Ctrl + Home combination, which always returns you to cell A1.
Understanding Workbooks

A workbook is a collection of worksheets. When you save an Excel file, you are actually saving a workbook. By default, a workbook has three worksheets in it, as you can see below. You can add as many worksheets as you need, limited only by your computer’s memory. It’s easy to add more worksheets – just click the Insert Worksheet button. You can choose which worksheet to view by clicking the tab for that sheet.
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To give your worksheets more meaning, it is helpful to name each sheet. You can right-click the sheet tab to access the shortcut menu, and choose Rename. Type the name you want, and then press Enter to complete the entry.
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Closing Excel
At the end of a session, you should close Excel, freeing your system resources for other tasks. To close Excel, click the Office button, and choose Exit Excel.
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Module Three: Your First Worksheet
Generally, you will create worksheets with a purpose in mind. You may need to add up a series of numbers, like sales figures or expenses. Or, you may be keeping track of something, like inventory or class registrations. Spend some time thinking about exactly what you want from your spreadsheet. Then plan how you are going to lay out the data and calculations. The structure of your worksheet depends on what you are trying to do, but most worksheets consist of data organized into rows or columns. 
Entering Data
Data is entered into cells. Click the cell you want, and type the desired entry. You can enter either numbers (values) or text (labels) in Excel. Values automatically right-align within the cell, and labels left-align. Of course, you can change the alignment if you want. As you type your data, it appears in two places: in the cell itself, and in the Formula Bar. Once you have finished typing, press Enter to complete the entry. The active cell will move down one row, ready for your next entry. 
Remember that the active cell is the cell where the typing appears, so make sure you click the desired cell before you start.
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When you type data into a cell, all of it is contained in that cell. However, it doesn’t always appear that way. For example, “Household Budget” is typed in cell A1 below, but it appears to be in cell B1 as well. That is not the case: all the data is in cell A1. 
You can tell what is in a cell by clicking the cell and looking in the Formula Bar. If you were to type something into cell B1, next to “Household Budget,” it would appear that you had lost part of your entry in cell A1. The solution is to increase the width of the column. 
To do this, position your cursor to the right of the column label (in this case A), and when your cursor becomes a two-headed arrow as shown below, you can click and drag to the desired width. 
If you have typed numbers into a cell, and instead you see a series of ##### symbols, that indicates that your column is not wide enough to display all of the numbers in the cell. Again, the solution is to change the column width.
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Using the Wrap Command

Sometimes the label you want for a column is too wide for it, and yet you don’t want to expand the size of the column. Many times, your column header is much wider than the data you plan to put under it. In this case, you might choose to wrap the text within the cell. In the example below, the “Total – First six months” is wider than we would like. Start by selecting the cell containing the text you want to wrap.
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On the Home tab, in the Alignment group, click the Wrap Text button.
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Your text is now wrapped within the cell. The height of the row has been increased to accommodate the wrapped text. If you change the width of the cell, note that the contents will adjust as needed.
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Editing Data
Mistakes happen, and when they do, you can easily edit the contents of cells to make any changes you need. In the example below, the Heating budget for March should be 125. To edit a cell, start by selecting it. Then, click in the Formula Bar, and make any necessary edits. To remove characters, click to the right of the unneeded character, and press Backspace on your keyboard. Once you have removed the “7,” you can type a “2,” correcting your error.
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To delete the contents of a cell, select it, and press the Delete key. 
If you want to replace the contents of the cell, it isn’t necessary to press Delete first. You can just type, and your new typing will replace the existing contents. 
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Adding Rows and Columns

It’s easy to add rows and columns to your worksheet. New columns are inserted to the left of your currently selected column, and new rows are inserted above your currently selected row. 

For example, to add a row for your Power bill between Heat and Phone, start by clicking in the row containing Phone. Then, on the Home tab, in the Cells group, click the Insert button. Click Insert Sheet Rows, and a row will appear. 
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Enter the desired data.
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It’s just as easy to remove rows or columns. When you delete a row or column, all of the data from that row or column is deleted as well. Click in the row or column you want to remove, and then click the Delete button, which is located in the same group on the tab as the Insert button. 

Checking Your Spelling
It’s easy to make spelling mistakes in Excel, as they aren’t identified as they are in other applications. Luckily, Excel comes with a spell checker. To check your spelling, display the Review tab, and click the Spelling button (in the Proofing group). 
Try intentionally misspelling a word in your worksheet to see the spell checker in action.
[image: image19.jpg]B &0

Bookl - Microsoft Excel

e e o o

m g a}’ g K B g D semsisecomnent | gy @ & Protect and Share Workbook.
25 Show All Comments 8 low Users to Edit Ranges
|Research Thesaurus Tansiate | New  Delete Previous Next Protect protect Share
L§ Comment 5 shownk || ‘sheet Workbook - Workbook L Track Changes =
Proofing Comments Il Changes





In the Spelling dialog, you can choose to replace a misspelled word, or ignore it.
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Module Four: Working with Excel Files
You should save your workbook as soon as you start it, in order to protect your work. Excel 2007 introduces a new file format, and gives you more options for saving than ever before.
About the New File Format
After many years of the same file format, Office 2007 introduces new file formats. Instead of the .xls extension, the new file format is an XML based format, with the extension .xlsx. This allows Excel to save the new file size, use other new features such as themes, and improves the interoperability of your Excel data with other applications. 
Older versions of Excel may not be able to open the new file format, although Microsoft has published a service pack that can be installed in an older version of Excel in order for the new files to be read. This is something you should keep in mind if you are distributing files to users running previous versions of Excel.
Saving Files 
Continue working with the Budget worksheet you created in Module 3, or open the Budget Module 4 workbook in the Solutions folder. 
To save a file, start by clicking the Office button, and then click Save As. Click the desired file format:

· To save in the Excel 2007 format, choose Excel Workbook.
· If you need to be certain that users of previous versions can open the saved file, choose Excel 97-2003 Workbook. 
(Note that if you click the Office button and choose Save, it automatically saves the file in the default Excel Workbook format.)
See the next page for a diagram.
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In the Save dialog, type a name for the file. Then navigate to the desired location and click Save.
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Publishing Files to PDF

PDF stands for Portable Document Format. Almost all computers have software to read a PDF file, making it an extremely portable file format. All that is required is a PDF reader, such as Acrobat Reader, which can be downloaded for free. It doesn’t matter if the computer is running Windows or Linux or is a Mac – all systems can read PDF files. Just remember, a PDF file can only be viewed, not edited. 
In order to save a file to PDF, you may need to download the PDF add-in from the Microsoft Web site. You can access the add-in by clicking the Office Button – Save-As – Find add-ins for other file formats, and following the instructions.
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Once you have installed the add-in, click Office Button – Save-as – PDF or XPS. Follow the same steps for naming and storing the file as you would for saving in the default format. Click Publish to save the file.
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Closing Files

If you have finished working on a workbook, but are continuing to work in Excel, you should close the file to conserve your system resources. 
 To close a file, click the Office button and choose Close. If you have made changes to the file, you will be prompted to save your work.
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Opening Files 
To open an Excel file, click the Office button. If you have recently viewed the file, it may be on your Recent Documents list. If so, click the file name. 
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If it is not on the Recent Documents list, click Open. Then, you will see the Open dialog. Here, navigate to the desired folder, and click the file name. Click Open to view the file.
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Module Five: Viewing Excel Data
Once you have data entered in your workbook, you may find it helpful to change the way you view each worksheet. You can make sure that it is going to print nicely, control page breaks, and change how much of your worksheet appears on screen.
An Overview of Excel’s Views
Before you begin, open the Budget (Views).xlsx file from the Module Five – Viewing Excel Data folder, or continue working with the file you just created.
The View tab controls the on-screen appearance of your worksheet. Changing the worksheet view does not affect the way your worksheet prints, only the way you see it on your monitor. The default view you have been working in is called the Normal view. 
There are other useful views, including:
· Page Layout: This breaks your worksheet into pages and displays them exactly as they will print. This view includes headers, footers, and margins. Column and row headers have spaces between them as needed to display this white space. It’s similar to a print preview, but with full Excel functionality. You can set this view for an individual worksheet within the workbook.
· Page Break Preview: This view shows your worksheet at a very low zoom level, enabling you to see more on screen. You can view and change the page breaks in your worksheet. You can set this view for an individual worksheet within the workbook.
· Full screen: This view hides the ribbon area, leaving you a lot of room to view your worksheet. In this view, you need to know how to use Excel with the keyboard only. If you choose this view, all sheets in the workbook are affected. Press Esc to exit this view.
Switching Views
To choose the view for your worksheet, click the View tab. Then, click the button for the desired view.
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When you choose Page Layout, for example, it is clear that your worksheet is currently spanning two pages.
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Using Zoom
Zoom controls how much of your worksheet appears on screen. Zooming in can be helpful if you are having trouble reading the data on your screen, but you don’t want to change the size of your type. Zooming out can be helpful to get an overview of the layout of your worksheet, or just to increase the amount of the worksheet shown on screen. The default zoom level is usually 100%.

To change the zoom level, use the slider on Excel’s status bar. To increase the zoom level, click the + symbol. To decrease the zoom level, click the – symbol. You can also drag the slider to the desired zoom level.
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Switching Between Open Files
If you have more than one workbook open, you can choose which one to view. To try this, make sure you have the Budget worksheet open, and then, from the Module Five – Viewing Excel Data folder, open Inventory (Views).xlsx.
To switch between open files, click the desired button on the Windows taskbar.
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Module Six: Printing Excel Data
It’s easy to print worksheets in Excel. But before you print your worksheet, you might want to change some of the page settings. Once you are satisfied with your layout, you can print your worksheet(s).
An Overview of the Page Layout Tab
The Page Layout tab is used to set up your page. There are several groups of buttons on this tab.
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· Themes: Themes are collections of formatting options that you can apply to your workbook. Themes are covered in Module Eleven. 

· Page Setup: You use these buttons to determine the appearance of each page in the worksheet. You will learn more about these options in this module.
· Scale to Fit: Scaling allows you to choose how on many pages your worksheet will print. 

· Sheet Options: You can choose which options to view or print on your page.
· Arrange: Use these buttons to arrange graphics on the page.
Setting Up Your Page

Before you begin, open the Budget (Printing).xlsx file from the Module Six – Printing Excel Data folder. Display the Page Layout view.
You can use the Page Setup group to control various aspects of your page. To set the margins for your page, for example, click the Margins button, and then choose the margin setup you want. 
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To change the orientation of the page to Landscape, click the Orientation button, and choose Landscape.
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Page breaks can be inserted to the left of a selected cell and above a selected cell. To insert a page break, click the Breaks button, and choose Insert Page Break. To remove a page break, follow the same procedure, but choose Remove Page Breaks.
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Using Print Preview

Before you print, it is good practice to preview your file. To preview a file, click the Office button, and then click Print – Print Preview. (Note that to see a submenu in the Office menu, click the arrow beside a command, not the command itself.)
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Your worksheet appears in the Print Preview window. There is only one tab, but you can use the buttons on it to zoom in and out, move from one page to the next (if there is more than one page), and hide or display the margins. When you have finished previewing your document, click the Close Print Preview button.
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Printing Data

You can print a worksheet, an entire workbook, or just any part of worksheet.
To print the currently active worksheet to your default printer, click the Office button, and then click Print – Quick Print.
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If you want to change any of the settings, click the Office button – Print to open the Print dialog. (If you only want to print part of a worksheet, make the selection before opening the Print dialog.) 

Choose the printer from the Name list. If necessary, select the page range you want to print in the “Print range” area. You can also choose what to print in the “Print what area” by selecting the desired button. Finally, you can set the number of copies you would like to print. 
When you have finished making changes, click OK to send the file to your printer.
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Module Seven: Building Formulas
The backbone of Excel is its ability to perform calculations. There are two ways to set up calculations in Excel: using formulas or using functions. Formulas are mathematical expressions that you build yourself. You need to follow proper math principles in order to obtain the expected answer. Building the formula is simply a matter of combining the proper cell addresses with the correct operators. We will explore functions in the next module.
The Math Basics of Excel
Excel performs calculations by combining the contents of cells using operators. The operators you generally use in Excel are:

	Operation
	Operator

	Addition
	+

	Subtraction
	-

	Multiplication
	*

	Division
	/


When you write formulas in Excel, it is helpful to remember some basic math skills. In Excel, the proper mathematical order of operations (PEDMAS) is followed when calculating the answer. 

For example, the formula:

2 + 2 * 2

results in the answer six. This is because multiplication and division are performed before addition and subtraction. If you wanted to produce the answer eight, you would have to rewrite the formula as follows:

(2+ 2) * 2

This distinction is important in a number of formulas: for example, when calculating a percentage increase, or calculating tax on a series of purchases.

Excel formulas should generally use cell references, instead of numbers. This allows you to change the numbers in the formula, and see the impact of the change in the answer. 
For example, in the formula below, the formula in D4 calculates total value of the inventory. In the formula bar, you can view the formula; the cell displays the results. If you change either the number in stock, or the unit value, the total value will update to reflect the change.
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Building a Formula

Before you begin, open the Inventory (Formulas).xlsx file from the Module Seven - Building Formulas folder. 
To build a formula in Excel, first determine what you want to calculate. We are going to write a formula to calculate the total value of each stock item. 
Start by clicking in the cell that you want to contain the answer, in this case D4. Press = to begin your formula. Click the first cell in the formula (B4) and then type the first operator (*). Click C4, and press Enter to complete the formula.
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Editing a Formula

If you have made an error in a formula, you can easily correct it. If you need to change an operator, you can edit a formula the same way you would a cell containing a value or label. Simply click the formula, and then click the Formula Bar. Delete unnecessary operators and correct your formula.
If you need to change a cell reference in the Formula Bar, click and drag over the incorrect reference. Then, in the worksheet, click the correct one. 
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Copying a Formula
In Excel, you often repeat the same formula, changing only the row or column you are referencing. For example, in the worksheet below the formula for the Total Value in D4 is almost the same as the formula in D5. Only the row number is different. In this case, it is much faster to copy the formula than to write it over and over again. 
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To copy a formula down through a column, place your mouse over the AutoFill Handle (the square at bottom right corner of theborder) in the cell containing the original formula. When your cursor changes to a plus sign, click and drag down to copy the formula.When you reach the last cell to contain the formula, release your mouse. 
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To copy a formula across a row, drag the AutoFill handle to the right of the cell containing the original formula and through the cells. 

Both formulas in the Inventory worksheet can be copied this way.

[image: image45.png]A < o el
1 Inventory
2
s
4 Qs12578 26 $248.89 $6471.14 20 6
5 DSP4s43 14 $124.50 $1,743.00 10 a
6 DS45848 2 $588.00 $1,176.00 1 1
7 /5512566 18 $224.67 $4,044.06 10 8
8 SSP2777 12 $118.00 $1,416.00 5 7
9 Q512585 5 $555.22 $2,776.10 5
10 DS12566 2 $470.99 $ 941.98 1 1
11 DS12556 8 $430.37 $3,442.96 5 3
12 KsP4333 4 $585.00 $2,340.00 2 2
13 QP133 12 $255.23 $3,062.76 10 2
14 KS36678 3 $685.75 $2,057.25 1 2




Relative vs. Absolute Referencing
Copying formulas works because of relative referencing. This means that a copied formula references cells in the exact same way as the original formula. If the original formula added the two numbers to the left of it, the formula will always add the two numbers to the left of it, no matter where you copy it to. This is not always what you want when you copy a formula.
In the example below, the tax per unit is calculated by multiplying the tax rate in cell B16 and the Unit Price. However, when you copy the formula down, the answer becomes 0. That’s because each reference is moved down, with the result that the unit price is being multiplied by the contents of B17 – which is empty. In this case, we didn’t want the references to move relatively. We want each formula to refer to B16, regardless of which row we are in. 
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In order to accomplish this, we will use absolute referencing. Absolute referencing forces Excel to reference the same cell no matter where the formula is copied. To create an absolute reference in Excel, put dollar signs around the absolute reference (for example, $B$16).
Module Eight: Using Excel Functions

So far, we have performed simple calculations in Excel, combining cell references and operators. Excel functions take calculations one step further, making it easier to do complex or tedious calculations.
Formulas vs. Functions

Before you begin, open the Budget (Functions).xlsx file from the Module Eight – Working with Functions folder.

Instead of combining cell references and operators, functions use function names and arguments. The syntax is always the same:
=NAME(Arguments)

The function name gives an indication of the purpose of the function. For example, the SUM function sums up numbers, the AVERAGE function finds the average of a list of numbers, and the PMT function calculates a payment on a loan. 
The arguments vary depending on the function. For example, in the SUM and AVERAGE functions, the arguments are a list of numbers. In the PMT function, the arguments are the amount of the loan, the interest rate, and the number of payments. 
Understanding the Formulas Tab

The Formulas tab is used to help create functions. You can access Excel’s functions in the Function Library group. This saves you the trouble of typing the function name, and provides you with some help entering the arguments. 
To see the functions available in any group, click the arrow beside the name of the group.

[image: image47.png]o . o

Home  Insert

i

Insert
Function| | VLOOKUP

counmr
anp
HLOOKUP
Lookup
BT

¥

sum
AVERAGE
HIPERLINK

; [T

Budget - Microsoft Excel

Pagelayout | Fommuias | Data  Review  View

g S o B
(AT~ o Matn &g -

&Time - (g More Functions
ubray

§ 0 Define Name ~

4P Use in Formula -
Name
Manager B Create from Selection

Defined Names

Trace recedents 8] show Formulas
<3 Trsce Dependents % Emor Checking -

&

watch
. Remove Arcows - () Ealuate Formuls | Wingow

Formula Auditing

Colcntion
Options ~

Calculation





Using the SUM Function

The SUM function adds up a series of numbers. Instead of having to repeatedly type + and click cell references, you can use the SUM function. 
You can access the SUM function via the AutoSum button on the Formulas tab or on the Home tab.
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To start, click in the cell next to the numbers you want to add up. Then click the Sum button on either the Formulas tab or the Home tab.
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Excel enters the function name, the brackets, and guesses at the list of numbers. If Excel has selected the correct numbers, press Enter to finish the function. If Excel has guessed incorrectly, click and drag over the numbers you wish to add up, and then press Enter. 
In our sample worksheet, you can use the SUM function to fill in the totals for each expense, and for each month. 
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Functions can be copied in the same way as formulas.
Using Other Basic Excel Functions

In addition to the SUM function, there are several other commonly used functions. You can access these by clicking the arrow next to the Sum button.
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You use these functions the same way you use the SUM function: click where you want the answer, and then click on the function name. If Excel does not guess the arguments correctly, click and drag over the correct cells. Press Enter to complete the entry.
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Using the Status Bar to Perform Calculations
If you don’t want to store a calculation in your worksheet, you can quickly check the sum, average, or other basic functions on a series of numbers with selection statistics. 
To use the status bar to view selection statistics, start by selecting the numbers on which you wish to perform a function. Note the statistics about your selection in the status bar.
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To change the statistics shown, right-click the statistics area on the status bar. You can show several other functions, or remove the statistics that are currently displayed. 
Try right-clicking the status bar, and in the Statistics area, select or deselect the desired function.
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Module Nine: Using Time Saving Tools
Now that you can create a basic worksheet and perform calculations, you might be interested in ways to make spreadsheet creation faster. You can use Excel to fill in days of the week or months of the year, or use Excel’s AutoComplete feature to quickly write functions. To get more out of your data, you can sort and filter it. We will look at all of these tools in this module.
Using AutoFill
Before you begin, open the Budget (Time Saving).xlsx and Inventory (Time Saving).xlsx files from the Module Nine – Using Time Saving Tools folder, or continue working with your copies. 
So far, you have already used AutoFill to copy a formula. That’s not all AutoFill can do: AutoFill can fill in a list based on a starting cell. For example, you can easily fill in months or days of the week.
To create a list of months or days, type the first day or month of your list. You can even use the abbreviation (e.g. Mon instead of Monday). 
For example, let’s create the second six months of the year on a new worksheet. Simply type “July” and then drag the AutoFill handle to the right or down until your list is complete.
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To create a list of numbers, type the first number and drag the AutoFill handle to complete the list. When you release your mouse, an icon appears beside the AutoFill handle at the bottom of the list. Click the icon, and choose Fill Series.
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Using AutoComplete
Instead of using the AutoSum button to create a function, you can type it yourself. When you use this method, Excel AutoCompletes the function you choose. Start by clicking in the cell where you want the answer, and then type = and the first letter of the desired function.
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Double-click the function you want. Excel inserts the left bracket and indicates the required arguments for the function. Click on the cell or cells required to complete the function, and then press Enter.
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Sorting Data

Sorting data allows you to choose the order that you view it. Data sorting works best when your columns have a label (e.g. Record, Part No., # In Stock, etc.). When you sort, Excel keeps your rows together. 
If you want to be able to return your data to the order in which you first entered it, make sure you have a column numbering the records. You can then use this column to sort on when needed. 
To sort your data, click in the column on which you wish to search. On the Home tab, in the Edit group, click the Sort & Filter button, and then choose Sort Smallest to Largest or Sort Largest to Smallest. 

For example, to sort the Inventory from highest value to lowest value, click anywhere in the Total Value column, and then click Sort Largest to Smallest.
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Filtering Data

Filtering allows you to choose criteria and view only the records that match those criteria. 
Start by clicking anywhere in the data. To enable filtering, click the Sort & Filter button again and choose Filter. Filter arrows appear beside the first row of the data. 
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To filter your data, click the arrow for the desired column. Clear the checkmarks for data you don’t want to view, or leave them for data you do want to see. For example, to view all stock that needs to be reordered, you can filter the “# left to reorder” column for all values of null. 
Depending on the type of data in the column, you can also use Number filters or Text filters to apply criteria that are more complex.
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If a filter is applied to a column, the arrow button changes to a Filter button. To clear a filter, click the Filter button, and then click Clear Filter from [column name].
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Module Ten: Formatting your Data
In this module, we will look at how to make your worksheet more appealing by changing the font type and size, alignment, formatting numbers, and by adding color and borders.

Changing the Appearance of Your Text
Before you begin, open the Budget (Format).xlsx file from the Module Ten – Formatting your Data folder, or continue working with your own Budget file.

There are a number of things you can do to enhance the appearance of your text. You can change the font, the size, and the color, and you can add bold, italic, or underline effects. The quickest way to do this is to use the Home tab.
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To change the appearance of your text, select the cell or cells containing the text you want to change. Then, in the Font group on the Home tab, select the appropriate button. 

In our example worksheet, select the cells containing the titles (A1 and A2), and change the size and font. Note that the text in the selected cells previews your choice when you hover over any size or color.
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To change the color of the text in a cell, select the cell(s) to change. To apply the current color, indicated by the color on the button, click the Color button. To choose a color, click the arrow to the right of the color button, and click the desired color. 
Notice that in Excel 2007, the colors are organized by theme. We’ll take a closer look at themes in the next module.
[image: image65.png]were I / Review

& aivaron [0 - |[&|w] (B [ [enenr

m? b aiEe X J i

Clipboard Font I Automatic Number
e ]

AL E3

A

Household Budget I"I
2010 NS S

AN EEEEEE
®  More Colors,

G L





Changing the Appearance of Numbers
There is a whole set of formatting specifically for numbers. You can choose a symbol to go with your numbers, such as % or $. You can choose how many decimal places to show and you can format dates and times. On the Home tab, you can either apply one of the three commonly used number formats, or choose from a list of all available formats. 
The three commonly used formats are:
· Accounting: Places a left aligned dollar symbol in front of the number and displays two decimal places. Negative numbers are shown in brackets.

· Comma: Places a comma to show thousands and displays two decimal places.

· Percent: Places a percent symbol after the number and does not display any decimal places.
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To format numbers, select the cell(s) to format. In the Number group of the Home tab, select the desired format. 
For example, select the monthly totals and then click the Accounting button. Click the Decrease Decimal button twice to remove the decimals.
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Setting Alignment Options
Alignment refers to the position of the contents within the cell. You can align the contents horizontally and vertically. You can also change the orientation of the cell contents.
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To change the alignment, select the cell(s) to change. In the Alignment group of the Home tab, select the desired alignment. For example, select the month labels and then click the Middle Align button followed by the Center button.
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Using Merge 
Merge allows you to combine two or more cells into a single cell. This is useful for centering text across several columns. If you have text or numbers in your selection, the contents of the top left cell become the contents of the new merged cell. Because of this, you generally should merge one row at a time.
To merge cells, select the cells you want to merge. Then, click the Merge button in the Alignment group of the Home tab.
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Removing Formatting

Formatting is not removed when you delete the contents of a cell. To see this, select a cell with formatting, and press Delete on your keyboard. Re-type the contents, and you’ll see that the new contents are formatted. 

To remove the formatting of a cell and return it to the default formatting, select the cell(s) and in the Editing group of the Home tab click the Clear Formats button.
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Module Eleven: More Formatting
There are other ways to enhance your worksheet. You can add borders and shading, apply styles and conditional formatting to cells, and change the theme of the workbook.
Adding Borders
Before you begin, open the Budget (More Formatting).xlsx file from the Module Eleven – More Formatting folder. 
By default, there are no borders around any of the cells. You can, however, add borders using the Border button.

To add borders, begin by selecting the cells you wish to border. Each different type of border requires a separate selection. For example, if you want a double-underline under some cells, and a thick outline around others, you need to make separate selections for each border type. 
Click the arrow next to the border button, and then choose the border type. Repeat for each type of border you want to apply. Note that if you want to reapply the same border type twice or more in a row, you can simply click the Border button itself, not the arrow next to it. 
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Adding Fill Color
To add more interest or focus to your worksheet, you can shade cells with any color you choose.

To add fill color, select the desired cell(s). Like the font color and border buttons, you can click the Fill button to apply the current color, or you can click the arrow beside the button to access the Fill palette and choose any color. Select the cells containing the titles, and use the palette to apply shading. 
As you hover over a color, notice that Excel previews the color in your selected cell(s).
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Using Cell Styles

You can quickly format cells with a combination of fill color and font color using cell styles.
To apply a cell style, select the desired cells, and then click Cell Styles. Choose the desired style. 
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Using Conditional Formatting

Conditional formatting changes the appearance of a cell based on the criteria you choose. For example, if your actual income is $2500/month, you can use conditional formatting to highlight any month that is over that. 
To apply conditional formatting, select the desired cell(s).Click the Conditional Formatting button on the Home tab, and then choose the type of formatting you would like to apply.
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In the dialog, set the criteria for the formatting, choose the type of formatting you want to apply, and click OK.
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Changing the Theme

A theme is a collection of formats that can be applied to a worksheet. It includes settings for colors, fonts, and effects (such as shadows and colors for graphics). Themes are consistent across the Office suite, so you can be assured that your documents have a cohesive look, no matter which application you use to produce them. 
Themes are an Office 2007 feature, and only work on files saved in the new .xlsx format. Also, if you change the theme for a worksheet after you have formatted cells, the theme may not override all of your customizations.
To apply a theme to a worksheet, click the Page Layout tab. Click the Theme button, and choose the desired theme. Excel previews each theme as your mouse hovers over it.
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Module Twelve: Wrapping Up
Although this workshop is coming to a close, we hope that your journey to improve your Excel skills is just beginning. Please take a moment to review and update your action plan. This will be a key tool to guide your progress in the days, weeks, months, and years to come. We wish you the best of luck on the rest of your travels! 

Words from the Wise

We’d like to leave you with a few thoughts to accompany you on your Excel learning journey.
· Remember to spend some time planning your worksheet. Be clear about why you are creating it.

· Remember that everything can be changed if needed.

· Save often, and back up your work regularly.

· Try to use cell references instead of numbers in your formulas and functions.

· Try to write a formula or function once, and then copy it, instead of repeatedly writing it.

· Practice as much as you can, and as soon as you can.

· Remember the Undo button!

· If you find you are getting frustrated, come back to this manual, and try the guided exercises to refresh your skills.
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Did you know that Excel was first released in 1985? Excel 2007 is the 12th version of the software. 








The beginning is the most important part of the work.


Plato








He who fails to plan, plans to fail.


Proverb








Quick Tip: Once you have saved your file, you can quickly update it by pressing Ctrl + S – making sure you’ll never lose your hard work!








Quick Tip: You can change the view and zoom control on the Status Bar at the bottom of the Excel window.








Quick Tip: The Print dialog is the same across all Office applications, and even appears in other non-Microsoft programs.








The essence of mathematics is not to make simple things complicated, but to make complicated things simple. 


S. Gudder








Excel 2007 offers 343 functions, with 51 new functions.





Time is money.


Benjamin Franklin








Quick Tip: Use the Undo arrow on the Quick Access toolbar to reverse unwanted changes.








Quick Tip: You can access all available formatting commands in the Format dialog boxes. Click the Dialog Box Launcher (the small button to the right of a group name on a tab) to access these full featured dialog boxes.





Anyone who stops learning is old, whether at twenty or eighty. 


Henry Ford








